Opened 7 years ago

Closed 6 years ago

Last modified 6 years ago

#3509 closed Defect (Fixed)

Closing Link: myhost.com (Quit: name)

Reported by: anonymous Owned by:
Component: Colloquy (Mac) Version: 2.4 (Mac)
Severity: Normal Keywords:
Cc:

Description

Every time I resume my Macbook Air from sleep, I see a dialog that says "Closing Link: myhost.com (Quit: name)" which I have to close. It's pretty annoying.

Change History (15)

comment:1 Changed 7 years ago by ben.thiel23@…

I'm experiencing the same problem, introduced with v2.4.1.

Furthermore, it appears that Colloquy does not try to re-connect until that dialog is dismissed.

comment:2 Changed 7 years ago by boredmaster@…

Same here, very annoying. I think I'm going to move back to previous version which was working fine.

comment:3 Changed 7 years ago by mike_mp@…

if this particular event could at least be listed as a "Chat Event:" in "Alerts", we could disable the popup here.

comment:4 Changed 7 years ago by zach

Quick recap of whats going on:
This is caused by Colloquy trying to present ERROR messages from servers. The problem is that some servers send "ERROR: Closing Link" after Colloquy sends a QUIT command.

comment:5 Changed 7 years ago by anonymous

I cannot use colloquy any more because of this issue.

comment:6 Changed 7 years ago by anonymous

same here, can't use colloquy because of this issue :(

comment:7 Changed 7 years ago by anonymous

Please Fix ASAP!

comment:8 Changed 7 years ago by anonymous

Please Fix ASAP!

comment:9 Changed 7 years ago by anonymous

+1 - how to rollback to previous version ?

comment:10 Changed 7 years ago by anonymous

+1. Also I disagree about severity "normal". This is the most annoying thing on my Mac now. Can somebody raise the priority/severity of this?

comment:11 Changed 7 years ago by anonymous

+1. This prevents auto reconnect from working.

To work around it I installed the previous version (2.4.0) here:http://colloquy.info/downloads/

comment:13 Changed 7 years ago by anonymous

i switched to textual

Last edited 6 years ago by zach (previous) (diff)

comment:14 Changed 6 years ago by anonymous

+1

comment:15 Changed 6 years ago by zach

  • Resolution set to Fixed
  • Status changed from new to closed

comment:16 Changed 6 years ago by chetbox

This fix isn't included in version 2.4.1 which, according to the website, is the latest version, but is included in version 2.4.2. Version 2.4.2 can be found in the Downloads folder (http://colloquy.info/downloads/) direct link: http://colloquy.info/downloads/colloquy-2.4.2.zip

(Note that the colloquy-latest.zip will give you the older 2.4.1 version and the Nightlies folder doesn't contain any recent nightlies.)

Note: See TracTickets for help on using tickets.